Asgard Connects but sits on ‘Idle’

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #1894 Quote
    tpluke
    Participant

    I’ve got a connection through the port, shows Idle but doesn’t respond when I send a command (doesn’t go to run). Any ideas?
    grbl loaded fine with all of the default settings.

    #1896 Quote
    Angel LM
    Admin

    Hello tpluke,

    Let’s try to check what’s going on. First of all, have you installed GRBL following the instructions of the Control Software documentation page?

    #1902 Quote
    tpluke
    Participant

    Thanks for the reply…as stated in original post grbl is loaded with Thor’s settings. Asgard connects through the port and shows ‘Idle’ but changing settings and hitting go doesn’t get asgard to run. I’ve double checked connections to the shield and tested all of the drivers.

    #1918 Quote
    Angel LM
    Admin

    I see, could you please share your $$ settings?
    You can view them by sending $$ via Serial to the Arduino.

    PD: Sorry for the late reply!

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.