Reply To: Asgard Connects but sits on ‘Idle’

#1902 Quote
tpluke
Participant

Thanks for the reply…as stated in original post grbl is loaded with Thor’s settings. Asgard connects through the port and shows ‘Idle’ but changing settings and hitting go doesn’t get asgard to run. I’ve double checked connections to the shield and tested all of the drivers.