Reply To: A question about Asgard.

#953 Quote
Angel LM
Admin

Hi Raphael & Marta,

I think that I know how to solve this. Have you modified the $ parameters? I don’t remember if the default parameters are the correct ones, I’ll mark it to check it later.

I suppose that you didn’t modify this parameters, right? Here are my current settings. You can check what these parameters mean in this post of the original GRBL wiki.
Connect the board to Asgard and send the command “$$” through the Console section to see your parameters. If them are different to mine, you will have to modify them.
To change them just type the parameter and send it. For example, sending “$100=44.500” will change the Art1’s steps/mm parameter to 44.5

Hope it helps!
Angel LM